CloudSigma would like to inform you that the emergency Network maintenance in our Riyadh cloud was successfully completed.
IMPACT: No interruption or degraded performance was observed during the maintenance of the network infrastructure.
Posted Nov 07, 2024 - 16:56 UTC
Update
CloudSigma would like to inform you that the ongoing network maintenance will be extended by 2 more hours. This will not result in any impact.
Updates will be posted if/when needed.
Posted Nov 07, 2024 - 15:39 UTC
Update
CloudSigma would like to inform you that the ongoing network maintenance will be extended by 2 more hours. This will not result in any impact.
Updates will be posted if/when needed.
Posted Nov 07, 2024 - 14:50 UTC
Update
CloudSigma would like to inform you that the ongoing maintenance is being additionally extended by 2 hours.
Updates will be provided as soon as such are available.
Posted Nov 07, 2024 - 13:08 UTC
Update
CloudSigma would like to inform you that the ongoing maintenance is being extended by 2 hours.
Updates will be provided as soon as such are available.
Posted Nov 07, 2024 - 10:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 09:07 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform emergency maintenance of our Network infrastructure of the Riyadh cloud. More precisely, we will be working on the cabling in the racks sustaining the cloud. IMPACT: No impact will be observed during the maintenance.
Posted Nov 07, 2024 - 09:06 UTC
This scheduled maintenance affected: Riyadh Cloud.