[RUH] Network Outage
Incident Report for ruh
Resolved
CloudSigma would like to inform you that the Riyadh cloud is back online.

Our DevOps team is working to identify the root cause of today's outage. You will be provided with detailed root-cause analyses for the incident as soon as this is done.
Posted Jan 16, 2023 - 00:28 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network outage in our Riyadh DC location. The cloud is currently unreachable

Our operations team is working to resolve the issue as fast as possible.
Posted Jan 16, 2023 - 00:21 UTC
This incident affected: Riyadh Cloud.