[RUH] Degraded Network Performance
Incident Report for ruh
Resolved
CloudSigma would like to inform you that the issue with the degraded performance on our network infrastructure in the Riyadh cloud, has been fixed.

Please accept our apologies for any inconvenience caused!
Posted Sep 17, 2024 - 11:24 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing intermittent packet loss in our Riyadh cloud location from some locations around the world.

Our team is actively working to resolve the issue, and we will keep you updated on our progress.
Posted Sep 17, 2024 - 10:41 UTC
This incident affected: Riyadh Cloud.