[RUH] Network outage
Incident Report for ruh
Resolved
CloudSigma would like to inform you that the network connectivity to our Riyadh DC location was restored.

We apologize for any caused inconvenience!
Posted Jun 28, 2022 - 10:26 UTC
Update
We would like to inform you that the cloud is completely unreachable. We are still investigating the root cause of the network problem.
Posted Jun 28, 2022 - 10:04 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network outage in our Riyadh DC location from certain points of the world.

Our operations team is working to resolve the issue as fast as possible.
Posted Jun 28, 2022 - 09:47 UTC
This incident affected: Riyadh Cloud.