CloudSigma would like to inform you that the scheduled maintenance of our VMware Cloud Director has been completed.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers were unable to access the VMware Cloud Director Portal for about 10 minutes.
Posted Sep 20, 2024 - 08:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 08:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our VMware Cloud Director in the Riyadh cloud location. Most precisely, we will upgrade the underlying software version of the VMware of the Cloud Director.
IMPACT: There will be no impact on already existing/running customer’s virtual machines. During the maintenance, customers will not be able to access the VMware Cloud Director Portal for about 10 minutes.
Posted Sep 16, 2024 - 11:55 UTC
This scheduled maintenance affected: Riyadh Cloud.